Java 8-as verzió kell októbertől az ÁNYK-hoz. (forrás: ww.nav.gov.hu)

A 2015. október 1. után kiadott ÁNYK verziók futtatásához már minimum JRE 1.8.0-os java futtatási környezetre lesz szükség. A program indításakor jelezni fogja, ha a JRE vagy az operációs rendszer nem felel meg a 2015. október 1. utáni állapotoknak.

A fenti közleményből kiderül, hogy még lehet várni, amíg megjelenik az első októberi ÁNYK verzió.
További probléma, hogy a java 1.8-as verziója már nem támogatja a windows XP operációs rendszert. A 8-as verzió már a 60-as update-nél jár. Tapasztalatok alapján a 45-ös update még működik az XP alatt. Akinek XP-je van és 45-ös verziója, annak tanácsos nem frissíteni az újabb update-re.